[untitled]

Does anyone else think it’s amusing that when Internet Explorer 6 connects to a web server it still announces itself primarily as “Mozilla 4.0 (compatible…)”?

© Copyright Quentin Stafford-Fraser